Support » Everything else WordPress » Plugin info wasn’t updated after uploading a new version

  • Resolved gigya.com

    (@gigyacom)


    Hi,

    I uploaded a new version to WordPress.org. The download link is with the correct plugin version, however, in the plugin page,info section, the version and last modified wasn’t updated.
    What could caused that? How to fix it?

    * An email from noreply@wordpress.org received

    Thanks

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • I don’t know if this is the only case but
    Your readme.txt has:

    
    Requires at least: 3.6
    Tested up to: 4.2.2
    Stable tag: 5.2.2.2
    

    Your giga.php has:
    Version: 5.2.1

    I think that everything has to be aligned when you are updating your plugins information as it’s automated so it can do the updates as supposed to.

    Since it’s a 2 years unattended plugin I don’t know if there’s an extra measure for that to re-enable it somehow if that even exists.

    Hi,

    Thanks @xenos.
    gigya.php version updated for both files – trunk and tag/2.2.2.2 folders, however no change in the info section.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Sadly once you’ve gotten it out of sync, it can take a bit of a push to make it all get on the same page again.

    Make a MINOR (small) change to your trunk readme. That should do it. If not, email plugins@wordpress.org and I’ll ask someone to kick it.

    The info section updated

    Thanks a lot

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.