WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Infinite-Scroll] "Pronto" theme selectors

[Plugin: Infinite-Scroll] "Pronto" theme selectors

Viewing 9 replies - 1 through 9 (of 9 total)
  • steve_yk

    @steve_yk

    hey man,try this, it worked for me. Well slightly. when browser is wider, the page 2 doesn’t move up next to the last image/post.

    CSS Selector: #wrap
    Post Selector: #masonry-wrap

    Navigation Selector: div.pagination
    Next page Selector: div.pagination .inactive

    If you’re able to fix that, let me know.

    avishking

    @avishking

    Awesome! it works perfectly, thank you so much steve_yk!

    I wish i could help you with the problem you’re having, but it does not appear to happen in my case .. again, thank you very much, you’ve helped me greatly.

    steve_yk

    @steve_yk

    can you post the link to your site where you used it?

    Mine is still in working progress, but that was the first thing I fixed. then everything else is just a matter of uploading posts.

    Hi,

    Since u’re using Pronto theme, u might help me out here…

    Problem is that posts are not showing up when selecting any category or other taxonomy…

    did u have the same problem? I’m using WP 3.4.1, u?

    I would appreciate any help…

    Thanks!

    i tested on another page with 3.4.1 and it works… maybe the version issue..

    Hi,

    I tried the configuration posted by steve with the last version of Pronto (1.0) and Infinite Scroll 2.6.2 but nothing happen at all.

    Somebody has tried successfully?

    Thanks!

    Correct settings with Pronto 1.0 & Infinite Scroll 2.6.2

    Content selector: #wrap
    Nav selector: div.pagination
    Next selector: .inactive
    Item Selector: .loop-entry

    enjoy !

    @10cre I have tried the above settings in Pronto 1.0 & Infinite Scroll 2.6.2 and it does not work.

    Any suggestions?

    Are there other settings I need to setup?

    I am on WP 3.5.2 if you think that would make a difference.

    Please help!

    No there are no additional setup…
    My development version of WP is 3 months old, but I don’t think it makes any difference.

    Are you sure it does not work ? I mean your pagination mustn’t be visible on the homepage, you need to scroll down and that’s when the pagination should be visible that it loads the new posts. Add some more posts on the homepage or reduce the width of your browser window.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Infinite-Scroll] "Pronto" theme selectors’ is closed to new replies.