Mobile subdomain - Script not loading, 404 not found error (1 post)

  1. bmlcreative
    Posted 3 years ago #

    First - great plugin! Thought this would be particularly useful for mobile applications so have decided to try and use it on my new mobile website.

    I got everything working perfectly on my live server, but now it's transferred to my live web server the infinitescroll.init.js.php is failing to load and is returning a GET (cancelled) error due to a 404 Not Found error.

    I can't figure out why this would be happening but seems like it might be linked to the cookie settings?

    I am running the 'mobile-domain' plugin (http://wordpress.org/extend/plugins/mobile-domain/plugin) to redirect mobile users to an 'm.' subdomain. I thought this might be causing conflicts, so tried disabling it and setting the mobile theme as the main website theme, but the same error occurred - the script won't fire. Therefore, it doesn't seem to be a plugin conflict.
    The only other thing I can think of, is that I'm running WordPress 3.3.2 on my test rig, and 3.4.1 on the liver server, so perhaps it's a compatibility issue?

    I setup a custom function to call infinite scroll on the portfolio list pages of my site:
    http://m.bml-creative.co.uk/our-work. Like I mentioned, the script is being called OK, but it's just not running.

    It's not a game killer, as the page navigation works fine, but it's a shame not to have it working as I think it makes a big difference to the usability. Any advice on what might be causing the issue and how to overcome it would be greatly appreciated.

    Ps. I've enabled debugging!


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Infinite-Scroll
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic