WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Infinite-Scroll] Load more link does not show up

[Plugin: Infinite-Scroll] Load more link does not show up

Viewing 5 replies - 1 through 5 (of 5 total)
  • Update:
    I managed to fix it but I still get a warning.
    The error comes from:
    infinite-scroll/js/behaviors/manual-trigger.min.js
    firebug says that “c” isn’t defined.
    so I took the un-compressed version and magnified it here(http://yui.2clics.net/)
    but I get this error/warning:

    instance is not defined

    ….appendChild(e[0].firstChild)}this._debug(“contentSelector”,jQuery(d.contentSele…

    There seems to be a lot of issues with this version of Infinite Scroll, I’m battling the fact that the jQuery file is not even calling the infinite scroll script. Glad you’re on your way to fixing it/fixed it.

    I hope you get it working, anyways, I just wanted to notify and make the devs life’s easier.

    Plugin Author beaver6813

    @beaver6813

    @agam360 Thanks for all the info, it really helps zoom in on the issue. I’ve reproduced and will work on a fix to at least get in the Beta branch tonight 🙂

    Plugin Author beaver6813

    @beaver6813

    Update: Have committed the fix to Beta branch:
    http://plugins.svn.wordpress.org/infinite-scroll/branches/Beta/
    If you use SVN (which I reccomend) then just SVN checkout; if not then I think the only way is to download each file… the ones I’ve changed relevant to you are in js/behaviors/

    Let me know how it goes!

    == Changelog ==
    = 2.0b2.120131 =
    * Fixed non-alpha character encoding in selector settings.
    * Fixed issue in manual-trigger.js relating to instance typos.
    * Fixed issue in manual-trigger.min.js, jscompress thought it was cool to remove semi-colons...
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Infinite-Scroll] Load more link does not show up’ is closed to new replies.