Support » Plugin: AMP » Plugin incompatible with PHP version 7.2 !!

  • droid

    (@android1pro)


    Hello,

    Awesome good working plugin,so thank you for your good diligent continued effort

    However unfortunately since updating site to php version 7.2 we keep getting same error showing up in the error log,all of sudden,which has never happened before update of php to 7.2

    Here is the exact the exact error text:

    Deprecated: idn_to_utf8(): INTL_IDNA_VARIANT_2003 is deprecated in
    wp-content/plugins/amp/includes/class-amp-http.php on line 233

    Please update the plugin

    Thank you for your confirmation as soon as accurately correctly completed today.

    Keep up the good work!

Viewing 12 replies - 1 through 12 (of 12 total)
Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.