• Resolved Tausend23

    (@tausend23)


    Hello, with the update to Woocommerce 8.0 plugin version 1.4.2.1 is shown as incompatibility error.

    When will this be solved?

    Many regards.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘PlugIn incompatibility error with WC 8.0’ is closed to new replies.