Support » Plugins and Hacks » [Plugin: Imsanity] Settings no longer available

[Plugin: Imsanity] Settings no longer available

  • Not sure what I have done/what happened, but the settings are no longer available. On the settings page there is this message:

    Imsanity settings have been configured by the server administrator. There are no site-specific settings available.

    I’ve network-activated it on a multisite. All the sub-sites exhibit the same behavior (ie settings are disabled) and show the same message.

    Any suggestions?


Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jason


    if you go into the network admin area, under setting there is a page for Imsanity Network Settings. There’s an option on that page to allow sites to configure Imsanity individually.

    The idea is that the server administrator may want to control the image sizes and not allow individual site editors to change them and upload huge images.

    No,there isn’t such a page

    Maybe I installed it wrong? But installation is straightforward.

    BTW It was working okay (ie settings page was there) until recently.

    Plugin Author Jason


    What version of WordPress is that? I don’t recognize the navigation icons. Here is where the network settings are located on the current version of WordPress… http://i43.tinypic.com/sll377.png

    OK, figured this out – Imsanity disappeared from my Network Admin menu when another plugin (Post Indexer) was activated.

    All good now. Thanks for your help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Imsanity] Settings no longer available’ is closed to new replies.