WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Import Legacy Media] Will import legacy media work with 2.8

[Plugin: Import Legacy Media] Will import legacy media work with 2.8

Viewing 3 replies - 1 through 3 (of 3 total)
  • i will have a look see.

    TBH, i sort of part gave up developing this plugin when i discovered an older plugin that did the same job but better.

    but i will check for you. and for me – pre 2.8ing the site i admin

    i tentatively tried it on one item and it worked fine.

    alanft, which older plugin did the job better??

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Import Legacy Media] Will import legacy media work with 2.8’ is closed to new replies.