WordPress.org

Forums

Image Widget
image plugin isn't working (5 posts)

  1. souleye
    Member
    Posted 3 years ago #

    I used the image widget on a previous wordpress installation. worked like a charm. I'm working on a new project, grabbed it, installed it. when I click 'add image' it just spins. on hour later, it's still spinning. I look at the configuration for any conflicts, it doesn't resolve the problem. I try another wordpress installation, same issue. I say let me switch browsers, use firefox, same issue. for me, it's no problem, I can write code. this is by far the most convenient image plugin for people who don't know how to code. any help in this matter will be appreciated.
    souleye

    http://wordpress.org/extend/plugins/image-widget/

  2. redoitrvw
    Member
    Posted 2 years ago #

    I have the same issue. Plugin was my favorite but now when I attempt to add or change an image I get a grey background with a rotating horizontal barber pole of death that never stops.

  3. sandrasallin
    Member
    Posted 2 years ago #

    Me too. I was able to install one image widget. When I tried to install the second one I go the same "grey background with a rotating horizontal barber pole of death that never stops."

    I'm using the Twenty Eleven Theme

  4. Peter Chester
    Modern Tribe
    Plugin Author

    Posted 2 years ago #

    Can anyone please help me diagnose this? Javascript errors? PHP errors? etc? I am not able to reproduce this problem so i'm not able to fix it.

  5. Peter Chester
    Modern Tribe
    Plugin Author

    Posted 2 years ago #

    BTW, i think this is the same as http://wordpress.org/support/topic/wont-upload-image-in-wordpress-35-fresh-install. I'm going to leave them both open since that one references the wordpress version and this does not.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Image Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic