WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: IM Login Dongle] Can't Activate it, nothing appears on user profile page

[Resolved] [Plugin: IM Login Dongle] Can't Activate it, nothing appears on user profile page

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Boštjan Cigan

    @zerocool51

    You probably haven’t activated the plugin in the plugin settings page. Go to Settings->IM Login Dongle.

    First enter the google account credentials for your bot in the “Google Talk Bot” tab, mark the “Dongle status” checkbox and click “Update”.

    Then enable the dongle login in the “General settings” tab (checkbox “Dongle status”) and click “Update”.

    When done, go to your profile page, in the end there is a “IM Login Dongle” section.

    If you have more trouble after this, post here.

    yurisa2

    @yurisa2

    When I do this, it locks me out of admin without working, I think somehow it is activated on the user, can I only deactivated on the user?!

    yurisa2

    @yurisa2

    Fixed!
    I upgraded the plugin and did a “data liberation”, which reset all configs.

    Its Working! and it’s a very good plugin!

    If you allow me to suggest something:
    – Enable e-mail code sending, if you send codes by mail, it’s easier to configure

    Plugin Author Boštjan Cigan

    @zerocool51

    Thank you!

    Email validation is planned in the next release, with the option of using your Google Talk as your email account or another email account.

    I wasn’t planning on adding this, as it is called ‘IM Login’, but I’m looking to further expand the options of the plugin in non-IM zones 🙂

    I’m also currently programming ICQ support and researching other IM options.

    Cheers.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: IM Login Dongle] Can't Activate it, nothing appears on user profile page’ is closed to new replies.