Support » Plugin: IFrame-less plugin » [Plugin: IFrame-less plugin] Looking to update this plugin

Viewing 8 replies - 1 through 8 (of 8 total)
  • Rob

    (@robdobson)

    So did you? Can’t find anything. 🙁

    Hey Rob,

    No I couldn’t find anything from the original dev.
    I did though put together a newer version which adheres to the more recent plugin/widget best practices.

    Do you think there’ll be a demand for this? If so I’ll get a repo set up and release it.

    Ta,
    Todd

    Rob

    (@robdobson)

    I think there might be. WordPress seems to be much friendlier on Microsoft servers than it was (although I avoid the two together whenever possible). I have bolted WP on to a ASP.NET site and was looking for a plugin where I could use some ASP code within WP. This seemed like the answer. Keep me posted please.

    Hey Rob,

    Plugin uploaded into the repo here.

    Please let me know your thoughts.
    Todd

    Rob

    (@robdobson)

    Todd, fast work! Will test it as soon as I can and get back to you via the new plugin page. Much appreciated.

    Hi Todd –
    Just found this plug in and I am using it in conjunction with the Widgets on Pages to try and bring content into a post. My question is, can I resize the page so it fits into a smaller width or within a div on the post/page? Right now it does pull in the URL I want, but it takes the entire width of the page – I’d like it smaller….

    Hey Sue,

    I would think this is possible… you’d probably need to write some CSS to overwrite that provided by the original site. Have you got an example link I can look at?

    Ta,
    Todd

    dznr418

    (@dznr418)

    Hi Todd,

    First off, thanks for the plug-in! I am trying to serve ASP pages from another server on my WP site and they are displaying errors regarding cookies not being enabled. Is there some code I can include in the plugin to accept cookies from a particular site? I am a novice so any help would be greatly appreciated!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: IFrame-less plugin] Looking to update this plugin’ is closed to new replies.