WordPress.org

Forums

IE6 Upgrade Option
It is broken (1 post)

  1. zx7
    Member
    Posted 2 years ago #

    Try to download this plug in and the wordpress says ( this plugin has invalid header.

    http://wordpress.org/extend/plugins/ie6-upgrade-option/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • IE6 Upgrade Option
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.