WordPress.org

Support

Support » Plugins and Hacks » ICS Calendar » [Plugin: ICS Calendar] Error: require_once. . . wp-settings.php

[Plugin: ICS Calendar] Error: require_once. . . wp-settings.php

  • sigmaweb

    @sigmaweb

    I have my wp-config.php file above the webroot for security. WordPress automatically adapts to this situation. However, ICS can’t find my wp-settings.php file. I added require_once(“../../../wp-settings.php) to the top of ajax_loader. . . to no avail. 🙁

    The list of upcoming events shows up, but when I click on the Next link I get the Warning message.

    Also, shouldn’t the upcoming event listing be a link so that I can click it and get more information??

    Thanks for any help with either of these.

    Larry Levenson
    Sigma Web Technologies

    http://wordpress.org/extend/plugins/wordpress-ics-importer/

  • The topic ‘[Plugin: ICS Calendar] Error: require_once. . . wp-settings.php’ is closed to new replies.
Skip to toolbar