Support » Plugin: BP User Widgets » Plugin Icons Don’t Appear In User’s Profile Settings

  • Resolved tdwnyc

    (@tdwnyc)


    Hi,
    I’m quite new to building websites and I have found buddyuser.com to be an invaluable resource. Thank you.

    At present I am attempting to build a website on a local server using BuddyPress and the Youzer plugin. Your plugins, this one and BP Profile Home Widgets, seem to be exactly what I’m looking for. I installed using a .zip file downloaded from your site. Installation seemed to go without a hitch, however, the icons have not appeared in the user’s profile settings and I can’t figure out why. Any advice is greatly appreciated.

    If it helps, I’m working on Linux Mint 19.1 and using the Bitnami WordPress Stack with Firefox.

Viewing 15 replies - 1 through 15 (of 25 total)
  • Plugin Author Venutius

    (@venutius)

    Hi there, thanks for getting in touch.

    In the Widgets page, do you see the widgets for these plugins? if so have you added the widgets to the appropriate widget area?

    Thread Starter tdwnyc

    (@tdwnyc)

    Good morning,

    Thanks for the prompt reply.

    I do see both widgets on my admin’s widget page and I have placed them both in a right sidebar widget area that appears on Profile, Wall and site-wide Activity pages. I am using the Customizr Pro theme, if that’s relevant.

    Thx.

    Plugin Author Venutius

    (@venutius)

    Thanks, and in that profile area, you are not seeing an “Add Widget” button?

    Plugin Author Venutius

    (@venutius)

    Maybe the first thing to do would be to deactivate all over plugins apart this one and BuddyPress, switch to a default theme such as 2017 and see if you can see the Add Widget button.

    • This reply was modified 2 years, 3 months ago by Venutius.
    Thread Starter tdwnyc

    (@tdwnyc)

    Hello again,

    When I switched to the 2017 theme with all plugins deactivated as advised, the buttons for both plugins appeared on the user’s settings page and both plugins appeared functional. When I re-activate Youzer, still using the 2017 theme, I have the same problem; no icons for the plugins on the user’s settings page.

    Thx.

    Plugin Author Venutius

    (@venutius)

    That’s interesting, I’ve just installed Youzer and BP User Widgets are displaying in my sidebar and seem to work fine. Maybe it’s how you’ve got it configured?

    Plugin Author Venutius

    (@venutius)

    Actually, that was with the graphene theme, when I switched to 2017 the widgets disappeared, it seems Youzer is doing something strange to the widget areas for some themes.

    • This reply was modified 2 years, 3 months ago by Venutius.
    Plugin Author Venutius

    (@venutius)

    I can’t get any widgets to display in the sidebar in the profile, instead it’s displaying Youzer widgets that I didn’t ask for and seemingly can’t change

    Thread Starter tdwnyc

    (@tdwnyc)

    I haven’t had that problem. The widgets I have chosen on Youzer’s user’s settings page show up as selected and are functional…

    Plugin Author Venutius

    (@venutius)

    Try adding a non Youzer widget

    Plugin Author Venutius

    (@venutius)

    I mean there’s a Wall Widget area in Appearance>>Widgets, but nothing you put in it displays

    Thread Starter tdwnyc

    (@tdwnyc)

    Non-Youzer widgets are not showing up in that Activity/Wall/Profile sidebar…

    Plugin Author Venutius

    (@venutius)

    Yep, so unless I’m missing something Youzer is a walled garden – you only get the options they want to give you.

    Thread Starter tdwnyc

    (@tdwnyc)

    I understand. Widgets from Wall Widget area in Appearance>>Widgets do not appear whereas the widgets provided by Youzer do appear.

    Plugin Author Venutius

    (@venutius)

    I’m marking this as resolved as I don’t think this is a bug as such, but something deliberate from Youzer.

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘Plugin Icons Don’t Appear In User’s Profile Settings’ is closed to new replies.