Support » Plugin: HyperDB » [Plugin: HyperDB] Official Support for 3.4.x??

  • We’re currently running a large multi-site installation with HyperDB and WP 3.3.2. We’d like to plan our upgrade to 3.4.1 soon but it seems HyperDB does not yet support this version.

    Is this something in the works? Are there specific concerns about it? Before we start making the effort to do pre-production testing & migration we’d like to know as much as possible about what to expect.

    thanx much,

    — Ben Scherrey

    http://wordpress.org/extend/plugins/hyperdb/

Viewing 2 replies - 1 through 2 (of 2 total)
  • cmsnowden

    (@cmsnowden)

    Same here. We’re in the process of implementing what will be a large installation. We’re starting out with 3.4.2 and would like to be able to implement Hyperdb from the getgo.

    Look at the plugin page. It says Compatible up to: 3.5

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: HyperDB] Official Support for 3.4.x??’ is closed to new replies.