WordPress.org

Support

Support » Plugins and Hacks » Hyper Cache » [Plugin: Hyper Cache] Wrong versions for update

[Plugin: Hyper Cache] Wrong versions for update

  • Please check the version available for upgrading/downloading – it says version 2.7.6, but has the wrong actual zip file: first it was version 2.7.4, now it’s 2.7.5 …

    Kinda messes up the automated update … 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Hyper Cache] Wrong versions for update’ is closed to new replies.
Skip to toolbar