Support » Plugin: HumansNotBots - Easy, Accessible Email Cloaker » [Plugin: HumansNotBots – Easy, Accessible Email Cloaker] Conflict with Flash? in IE…

  • I’ve discovered a conflict between ‘HumansNotBots – Easy, Accessible Email Cloaker’ and WP-Cumulus (Flash) in both IE7 and IE8…works fine in FF. If installed, WP-Cumulus loads, but does not display. Using Ctrl-F5 in IE7 it is possible to see WP-Cumulus load properly, then a split second later the .js for ‘HumansNotBots’ loads and WP-Cumulus suddenly disappears…leading me to believe the issue might be on the part of ‘HumansNotBots’. Any thoughts?

    Thanks in advance.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author zingming

    (@zingming)

    I tested it in IE8 now, and it seems to work with Flash (embedded YouTube video) but not WP-Cumulus. I will have to investigate more.

    Plugin Author zingming

    (@zingming)

    Here is a beta version of humansnotbots.js using a different method. I tested it in IE8. Let me know if it works for you.

    [Code moderated as per the Forum Rules. Please use the pastebin]

    Plugin Author zingming

    (@zingming)

    2.0 is released, and there is the option to use the alternative method under admin Settings.

    My apologies for never replying to your assistance, but yes, your edits make all the difference and everything is running smoothly now. Even on other sites I manage, when a conflict occurs, I just switch the replacement method and it fixes the issue. Great work, great plugin, thanks for all of your effort!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: HumansNotBots – Easy, Accessible Email Cloaker] Conflict with Flash? in IE…’ is closed to new replies.