Support » Plugin: http:BL WordPress Plugin » [Plugin: http:BL WordPress Plugin] http:BL works through to 3.4

  • Resolved gwc_wd

    (@gwc_wd)


    I’m running both WP 3.32 and 3.4 RC1.

    I want to thank Jan Stępień, who is not even currently using WordPress, for updating the http:BL code back in March.

    The plugin operates exactly as expected and does an excellent job of blocking spammers and malicious bot attacks.

    http://wordpress.org/extend/plugins/httpbl/

  • The topic ‘[Plugin: http:BL WordPress Plugin] http:BL works through to 3.4’ is closed to new replies.