Support » Plugin: http:BL WordPress Plugin » [Plugin: http:BL WordPress Plugin] Compatibility

  • On the description page it states “Compatible up to: 2.9.2” but below that there is the “Compatibility” box that shows 3.31. Is that drop down box just there for users to log in and vote or is http:BL actually compatible with 3.31 but the author has not updated it?

    http://wordpress.org/extend/plugins/httpbl/

  • The topic ‘[Plugin: http:BL WordPress Plugin] Compatibility’ is closed to new replies.