Support » Plugin: HTML5 Multimedia Framework for Wordpress » [Plugin: HTML5 Multimedia Framework for WordPress] Problem with iOS and Multisite installs.

  • This plugin doesn’t work correctly with Multisite and iOS.

    This is due to an issue with the path rewriting I think. Basically, it all works fine in computer browsers, but when you try and use it on iOS across one of the multisite installs on a sub-directory it doesn’t find the file and the video fails.

    The root domain works perfectly on iOS. http://www.tantrum.tv Any sub folders fail. Possibly due to the rewriting of blogs.dir

    Any ideas? Work-arounds? It may be related to this bug also.

    http://core.trac.wordpress.org/ticket/15552

    It’d be nice to see this fixed as at present my client’s sites don’t work correctly on iOS. (The main reason for using HTML5 video in the first place)

    look at http://www.tantrum.tv/losangeles to see the issue (on an iPad / iPhone)

    It’d also be nice for there to be an option to set the file to preload (rather than having to hack the plugin code to get this functionality to work)

Viewing 1 replies (of 1 total)
  • Thread Starter asha23

    (@asha23)

    What’s odd, is that before the 3.1 upgrade it worked perfectly on iOS…. It may also be an issue with iOS 4.3 and how Safari deals with server requests… But I have no idea about that.

    😉

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: HTML5 Multimedia Framework for WordPress] Problem with iOS and Multisite installs.’ is closed to new replies.