WordPress.org

Support

Support » Plugins and Hacks » HTML5 jQuery Audio Player » [Plugin: HTML5 jQuery Audio Player] Playlist not recognised, "First add playlist"

[Plugin: HTML5 jQuery Audio Player] Playlist not recognised, "First add playlist"

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Maeve Lander

    @enigmaweb

    This has just been fixed in today’s release version 1.1
    You can update automatically via Plugin page in your WP site, or download the zip manually from the website (same ‘success’ screen as your original download)

    Thanks.

    Upgrading has had no effect. Can add playlists no problem but they’re not recognised when I try to add a song.

    I think I’ve found the issue in version 1.1

    /players/songs/add-song.php link 66

    $psql = "SELECT * FROM wp_hmp_playlists";

    My table prefix isn’t wp

    Plugin Author Maeve Lander

    @enigmaweb

    Ok thanks tpohare I’ll definitely check that and test to see how table prefix affects it. Did you implement a work-around of some sort on your site? Was it successful?

    Plugin Author Maeve Lander

    @enigmaweb

    Ok guys I have confirmed that wp prefix was causing a problem and released a fix in latest version 1.6 Please update the plugin and let me know if you have any further problems with this.

    Thanks especially to @tpohare for identifying the problem. Much appreciated.

    PS If you like the plugin please give it a rating –>

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: HTML5 jQuery Audio Player] Playlist not recognised, "First add playlist"’ is closed to new replies.
Skip to toolbar