WordPress.org

Support

Support » Plugins and Hacks » HTML5 Boilerplate » [Plugin: HTML5 Boilerplate] Seems to conflict w/Gatekeeper plugin

[Plugin: HTML5 Boilerplate] Seems to conflict w/Gatekeeper plugin

  • Hi,

    I was unable to activate the plugin–it appears to conflict with the Gatekeeper plugin

    Fatal error: Cannot redeclare admin_register_head() (previously declared in … wp-content/plugins/gatekeeper/gkfunc.php:87) in … wp-content/plugins/html5-boilerplate/admin-menu.php on line 60

    (ellipses are because this is on localhost right now, removed the extraneous file path info).

    http://wordpress.org/extend/plugins/html5-boilerplate/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same here, same theme and Gatekeeper plugin. Had this also with some other plugins but don’t recall which?

    Plugin Author Aaron T. Grogg

    @aarontgrogg

    Bah! Can’t believe I didn’t properly name-space!

    Version 3.4.2 is on it’s way, should be “hitting the airwaves” shortly…

    BIG thanks to @outlierdesign and @waldbach for finding and mentioning the issue!

    Cheers,
    Atg

    Cheers, Aaron. I believe i fixed it, yet can’t see how at the moment.

    Hi Aaron,

    I’m having the same problem:

    Fatal error: Cannot redeclare admin_register_head() (previously declared in …themes/boilerplate/boilerplate-admin/admin-menu.php:52) in …plugins/wp-cufon/wp-cufon.php on line 165

    It happens when I try to activate the WP-Cufon plugin.

    I’ve got theme version 3.4.4

    Thanks
    Tim

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: HTML5 Boilerplate] Seems to conflict w/Gatekeeper plugin’ is closed to new replies.
Skip to toolbar