Support » Plugin: HTML Import 2 » [Plugin: HTML Import 2] Are you planning to upgrade for WP 3.3.1 please!

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’ve used the plugin with 3.3.1 (I saw a schedule suggesting 3.4 is coming out in April). What didn’t work?

    Plugin Author Stephanie Leary

    (@sillybean)

    Please let me know what error you saw. The plugin should work in 3.3.1. (I’ve just returned to WordPress work after having a baby, so I’m catching up on things.)

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: HTML Import 2] Are you planning to upgrade for WP 3.3.1 please!’ is closed to new replies.