Support » Plugins » [Plugin: Hotfix] Custom fields broken again, PHP 5.4.7

  • The hotfix plugin does not work any more with WordPress 3.4.2.

    It worked fine until I updated PHP to 5.4.7 from 5.3.17. Now, when creating a new custom field it lands in a big pink box with red border, right above the existing custom fields, and in order to create another custom field the post must be updated/saved just like before.

Viewing 1 replies (of 1 total)
  • Sorry for the false alarm. The error was caused due to wp-config.php had a UTF-8 encoding. Changing to UTF-8 without BOM fixed it.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Hotfix] Custom fields broken again, PHP 5.4.7’ is closed to new replies.