Support » Plugins and Hacks » [Plugin: Hot Linked Image Cacher] Is it 2.5 compatible?

  • This looks like an awesome plugin! But is it compatible with 2.5 or 2.5.1?

    It looks like it could really mess up your posts if it does not work!

    Thanks

Viewing 1 replies (of 1 total)
  • FYI – Worked fine for me on 2.51

    Used the ‘all’ command on 3000 posts and it worked like a charm.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Hot Linked Image Cacher] Is it 2.5 compatible?’ is closed to new replies.