WordPress.org

Support

Support » How-To and Troubleshooting » Plugin hook not registering

Plugin hook not registering

  • Here is a strange one. I have been using the Simple Forum plugin for a while now and it works great. A couple days ago, I accidentally activated two plugins nearly identical plugins. The result was an inability to access any part of the site. One of the plugins was tied to simple forum and so I removed it from the plugin directory and was able to reaccess wordpress. After deactivating everything, I reactivated all the plugins (obviously avoiding the same mistake this time) and everything seemed to work fine. The one thing that has not recovered is the admin function for Simple Forum. For some reason, when I click on the link in the WP Admin area for Simeple Forum Admin, I get a 404 error. It tries to send me to: http://www.whatwedig.com/wp-admin/simple-forum/sf-admin.php

    Obviously, the Simple Forum admin is in the wp-content folder. I have tried reloading Simple Forum from scratch and also just upgraded to 2.1.3 in the hopes of resetting some things. But still, not ability to get to the Simple Forum admin. I have also tried it from two different computers now. And the designer of Simple Forum is also at a loss. Any ideas?

    Thanks,

    gc

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Plugin hook not registering’ is closed to new replies.
Skip to toolbar