WordPress.org

Support

Support » Plugins and Hacks » Highslide 4 WordPress *reloaded* » [Plugin: Highslide 4 WordPress *reloaded*] Update from 1.22 fails

[Plugin: Highslide 4 WordPress *reloaded*] Update from 1.22 fails

Viewing 15 replies - 1 through 15 (of 19 total)
  • TourAbsurd

    @tourabsurd

    Same for me. Had to disable it from FTP by renaming plugin folder.

    Was trying to troubleshoot a different HS issue at the time. Thought the upgrade might fix it, but nope.

    Plugin Author solariz

    @solariz

    You was just to early ;p the WordPress.org page announced the update but still offered the 1.22.zip for download. 10min later it worked automatically.

    TourAbsurd

    @tourabsurd

    Just tried to install again. Got:

    Parse error: syntax error, unexpected T_FUNCTION in [my server]/public_html/wp-content/plugins/highslide-4-wordpress-reloaded/functions.hs4wp.php on line 279

    TourAbsurd

    @tourabsurd

    Oh, and sorry for not mentioning earlier, but Highslide is one of my favorite plugins. That’s why this is so important to me. Without it my site feels incomplete.

    “You complete me,” and all that. 😉

    Thanks!

    ps: heading to a big trade show tomorrow and want to have everything looking the best I can make it. Definitely includes HS.

    Anyone can be fix it please ! my site affter update and broken too…

    Plugin Author solariz

    @solariz

    What PHP Version you are using ?

    If possible please try to replace the functions.hs4wp.php with the new one included in the ZIP File:

    functions.hs4wp.zip

    WP-Henne

    @wp-henne

    I’m using PHP 5.2.6

    The new functions.hs4wp.php with same error on my testside:
    Parse error: syntax error, unexpected T_FUNCTION in wp-content/plugins/highslide-4-wordpress-reloaded-/functions.hs4wp.php on line 279

    Plugin Author solariz

    @solariz

    Ok got the problem, my fault. I relied on a Function wich only works in PHP 5.3x

    I will change this.

    Plugin Author solariz

    @solariz

    I uploaded v 1.24 to wordpress.org should be there in some minutes

    TourAbsurd

    @tourabsurd

    Yay! All better now! Thank you so much. 😀

    WP-Henne

    @wp-henne

    Thanks a lot, now it’s working!

    Regards,
    Henry

    TourAbsurd

    @tourabsurd

    ps: finally remembered to Flattr you.

    Plugin Author solariz

    @solariz

    Thanks wish you best success on the trade show!

    Cyberm@rmotte

    @cybermrmotte

    For me, I got this error:

    Warning: strtolower() expects parameter 1 to be string, array given in ../wp-content/plugins/highslide-4-wordpress-reloaded/functions.hs4wp.php on line 673

    Any ideas?

    Nice work on this plug-in

    Cyberm@rmotte

    @cybermrmotte

    My php version is 5.3.8

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘[Plugin: Highslide 4 WordPress *reloaded*] Update from 1.22 fails’ is closed to new replies.
Skip to toolbar