Support » Plugin: Highslide 4 WordPress *reloaded* » [Plugin: Highslide 4 WordPress *reloaded*] Problem with api.flattr.com ?

  • Greetings,
    As of a couple of days ago, there seems to be an issue with highslide and api.flattr.com. On the backend/dashboard api.flattr.com apparently is not able to connect and keeps any page of the dashboard from fully loading. Also, while the plugin is activated, I’m not able to upload any photos to the media gallery whenever I try to add a new post.

    Anyone else having this issue? Would appreciate it if you could take a look and any assistance you can give. Thanks!

    ~W

    http://wordpress.org/extend/plugins/highslide-4-wordpress-reloaded/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Highslide 4 WordPress *reloaded*] Problem with api.flattr.com ?’ is closed to new replies.