WordPress.org

Support

Support » Plugins and Hacks » Highslide 4 WordPress *reloaded* » [Plugin: Highslide 4 WordPress *reloaded*] Compatibility warning

[Plugin: Highslide 4 WordPress *reloaded*] Compatibility warning

Viewing 7 replies - 1 through 7 (of 7 total)
  • As the message says, go to the Nextgen Config and turn off the JS Thumbnail effect.

    There is another incompatibility: WordPress Mobile Pack. Hopefully there’s a workaround for this coming soon.

    Plugin Author solariz

    @solariz

    @brought: What exactly is the problem with the Mobile Pack ? Works fluently on my testpage

    Sorry, @solariz, too long ago, can’t recall. I think *perhaps* I uninstalled the mobile pack, installed highslide, and then reinstalled the mobile pack. Yeah, I think that’s what I did.

    Just had a look at the site I was working on when I wrote that, and Highslide, Nextgen and the Mobile Pack are all working together smoothly, so my guess is that what I’ve said above is correct.

    I *do* like Highslide!

    Plugin Author solariz

    @solariz

    thanks for feedback

    Plugin Author solariz

    @solariz

    .

    “What PHP Version you are using ?
    If possible please try to replace the functions.hs4wp.php with the new one included in the ZIP File:
    functions.hs4wp.zip”

    5.25 or thereabouts. Not 5.3

    Where’s this zip file?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Highslide 4 WordPress *reloaded*] Compatibility warning’ is closed to new replies.
Skip to toolbar