WordPress.org

Forums

Highslide 4 WordPress *reloaded*
Compatibility warning (8 posts)

  1. Andreas Beer
    Member
    Posted 3 years ago #

    This is really a PITA

    Highslide 4 WordPress *reloaded* compatibility Warning!
    You are using NextGen Galley with enabled JS Image effects. With this settings Highslide won`t work in your site. Please go to the NextGEN Config dialogue and set JavaScript Thumbnail Effect to none.

    NGG is used somewhere in the network, but not everywhere. Why do I get this warning?

    On top of this it tells me that I haven't the right to access the admin page.

    I'm the freakin' network admin!

    Does anybody know how to kill this bug?

    http://wordpress.org/extend/plugins/nextgen-gallery/

    http://wordpress.org/extend/plugins/highslide-4-wordpress-reloaded/

  2. brough
    Member
    Posted 3 years ago #

    As the message says, go to the Nextgen Config and turn off the JS Thumbnail effect.

    There is another incompatibility: WordPress Mobile Pack. Hopefully there's a workaround for this coming soon.

  3. solariz
    Member
    Plugin Author

    Posted 3 years ago #

    @brought: What exactly is the problem with the Mobile Pack ? Works fluently on my testpage

  4. brough
    Member
    Posted 3 years ago #

    Sorry, @solariz, too long ago, can't recall. I think *perhaps* I uninstalled the mobile pack, installed highslide, and then reinstalled the mobile pack. Yeah, I think that's what I did.

  5. brough
    Member
    Posted 3 years ago #

    Just had a look at the site I was working on when I wrote that, and Highslide, Nextgen and the Mobile Pack are all working together smoothly, so my guess is that what I've said above is correct.

    I *do* like Highslide!

  6. solariz
    Member
    Plugin Author

    Posted 3 years ago #

    thanks for feedback

  7. solariz
    Member
    Plugin Author

    Posted 3 years ago #

    .

  8. brough
    Member
    Posted 3 years ago #

    "What PHP Version you are using ?
    If possible please try to replace the functions.hs4wp.php with the new one included in the ZIP File:
    functions.hs4wp.zip"

    5.25 or thereabouts. Not 5.3

    Where's this zip file?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic