Support » Plugin: Hierarchical Pages Widget » [Plugin: Hierarchical Pages Widget] Latest PHP version (5.3.6) upgrade breaks Hier Pages

  • Resolved billc108

    (@billc108)


    We upgraded PHP to version 5.3.6 a couple days ago, and today discovered that several sites we built using the Hierarchical Pages plugin failed catastrophically – the entire site goes blank!

    My error logs tell me that, among other things, I’ve got an “unexpected $end” at hierpage.php on the last line. I tried removing the extra carriage return after the ?> and then tried removing the ?> as well, but neither of those fixed the problem.

    I’ve pulled the plugin temporarily, replacing it with the far more pedestrian Pages widget. Any hope of a fix REAL SOON?

Viewing 1 replies (of 1 total)
  • billc108

    (@billc108)

    Oops, problem was that the broken site had an earlier version. Sorry for the mistake.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Hierarchical Pages Widget] Latest PHP version (5.3.6) upgrade breaks Hier Pages’ is closed to new replies.