Support » Plugin: Hide Login+ » [Plugin: Hide Login] Using default settings, doesn't work

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author parswp

    (@parswp)

    when u logged out, u should try to log in via login page to access admin not wp-admin directly.
    and about the settings, maybe there’s a confiliction with another plugin ?!

    @erana
    I’m having the same problem as you! Where you able to make it work? I’m really wondering if this plugin really works.

    @parswp
    I see that you are commenting on all the posts related to this plugin? are you using it? does it work for you? have you also experiences this problems? if you are using a different way to hide and secure your login page, please let us know what.

    Thanks!

    MK

    Plugin Author parswp

    (@parswp)

    i’m the developer of hide login, reply to threads that actually have something to say otherwise it’s a kind of time wasting for me! : )
    i made a demo :
    http://www.websoftdownload.com/wp/
    with hide login installed and configured values as default and hide mode ON!
    login slug : login, logout slug : logout
    login username : hide
    login password : test
    please do not change!!
    demo is alive for 72 hours.
    tnx

    Dear parswp,

    Thanks for your reply.

    I just checked your demo http://www.websoftdownload.com/wp/

    When I go to http://www.websoftdownload.com/wp/wp-admin I get a page with arabic writings and “Nothing Found” error and this url http://www.websoftdownload.com/wp/wp-login.php?redirect_to=http%3A%2F%2Fwww.websoftdownload.com%2Fwp%2Fwp-admin%2F&reauth=1 Which means that it works hiding the default login page.

    When I go to the slug http://www.websoftdownload.com/wp/login I get this page with arabic writings that I ton’t know what it is این خیلی شرم‌آوره، نه؟ I assume it is another “Nothing Found” error. Which means that the slug http://www.websoftdownload.com/wp/login does not work.

    I also tried with http://www.websoftdownload.com/login and it doesn’t work either.

    Plugin Author parswp

    (@parswp)

    tnx for feedback, that was a problem with root folder( not the hide login plugin! just with some rules of root .htaccess file )
    uploaded here : http://manam.ir
    check this : http://manam.ir/login
    with the same username and password,
    and let me know if u got it.
    tnx : )

    Thanks!

    Your example here http://manam.ir/login works fine.

    I am experiencing the same problem people experience in this forum. Mine does not work with the default settings.

    What did you do to make it work in your site?

    Plugin Author parswp

    (@parswp)

    u should look at ur plugins, a plugin confliction is a most possibly issue that maybe u’re faced with. look at ur .htaccess file, see which rules are set and which are for plugins ( out of wordpress rules ).
    i myself think that, rules of .htaccess file that are not belongs to hide login are the only problems and should looked up.
    and i notice that demo is a fresh install of wordpress : )

    Hi,

    the problem is that plugin just add the rules code to the exiting code in .htaccess but if you delete the exiting code in .htaccess and leave just the plugin added code the plugin will work.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Hide Login] Using default settings, doesn't work’ is closed to new replies.