WordPress.org

Forums

Hide Login+
[resolved] [Plugin: Hide Login] Plugin Conflict (8 posts)

  1. garkim
    Member
    Posted 3 years ago #

    I have attempted to activate the Hide Login plugin and I am getting a 404 page error when going to the new login location. I am using BulletProof and wonder if that plugin is creating a conflict thus not allowing Hide Login to work correctly.

    I have enabled the plugin,
    Created a login slug
    Left Login Redirect to WordPress Admin
    Created a Logout slug
    Created and Admin Slug
    *********
    I have tried both Hide Mode Enabled and Disabled.
    Hide mode disabled - Login Slug doesn't redirect
    Hide mode enabled - Login slug, wp-admin, and wp-login show 404 no page error.

    Is this due to a conflict in BulletProof? Should I disable bullet proof then enable Hide Login then reactivate BulletProof?

    Regards,

    http://wordpress.org/extend/plugins/hide-login/

  2. parswp
    Member
    Plugin Author

    Posted 3 years ago #

    maybe that's the BPS made trouble! if this is the case, you can't use both at the same time. disable BPS ( assure if its rules are omitted from .htaccess file ) and see if hide login works!

  3. mako2
    Member
    Posted 3 years ago #

    @garkim
    I have just installed this plugin, I set it up to hide my login page and I created a custom slug for my new login page. The I tested it and it did actually hide my defalult http://www.site.com/wp-login

    But when I try to log into my website from the new slug I created I get a "No Results Found" error message.

    Then I uninstalled the plugin and I removed it and the problem still persists!!! I'm desperate, I lost access to my site :(

    Where you able to make it work? What did you do?

    Thanks!

  4. garkim
    Member
    Posted 3 years ago #

    Open your .htaccess file and remove the code that has the hide login rules.

  5. mako2
    Member
    Posted 3 years ago #

    Hello,

    I think this plugin doesn't work when it is running together with the W3 Total Cache plugin.

    I was just able to fix this problem. If anyone else is struggling with this, I want to share what I did to fix it.

    1) Disable the plugin
    2) Using a FTP program open your .htaccess file. The .htaccess file is located in public_html / .htaccess
    3) Delete the code that has been added by Hide Login. Usually you need to delete everything from # HIDE-LOGIN to # END HIDE-LOGIN

    That should fix the problem, at least it did fix it in my case. Note that it may take a few minutes after you upload the new file for the changes to take effect.

  6. parswp
    Member
    Plugin Author

    Posted 3 years ago #

    that isn't the case, i'm running both of them at the same.
    W3 Total Cache is not a problem!!

  7. sreenath
    Member
    Posted 3 years ago #

    Thank you "mako2"
    1) Disable the plugin
    2) Using a FTP program open your .htaccess file. The .htaccess file is located in public_html / .htaccess
    3) Delete the code that has been added by Hide Login. Usually you need to delete everything from # HIDE-LOGIN to # END HIDE-LOGIN

    This solved my problem!

  8. bcarbajal
    Member
    Posted 3 years ago #

    I got mine to work by removing this line of code in the .htaccess:
    RewriteRule ^exit store/wp-login.php?action=logout&_wpnonce=2f3538a9ec&hide_out_key=BkkO5034 [L]

    For some reason it would not let me log out but once I removed this line it works :-)!! Also I have not encountered the virus URL but I will scan the DB/plugin folder to make sure.

    Another thing is the "&" for some reason was written in HTML in the htaccess (?hide_in_key=hqa60C7-->&<---redirect_to=http://patrickmediagroup.com/store/wp-admin/_)
    So I had to change it and it fixed my other redirect issue. Hope this helps!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Hide Login+
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags