WordPress.org

Support

Support » Plugins and Hacks » Hide Login+ » [Plugin: Hide Login] Can't log in with hide mode

[Plugin: Hide Login] Can't log in with hide mode

  • I’m not understanding something basic. I created a login slug so I have a custom login URL and enabled ‘hide mode’, but then when I go to my custom URL to login, I just get re-directed to my homepage (and then have to edit my .htaccess to start all over again).

    Can someone explain what I’m missing? Thanks.

    http://wordpress.org/extend/plugins/hide-login/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author parswp

    @parswp

    simply u just have to set ur “Login Redirect” to “wordpress admin”.

    ‘Login Redirect’ is set to ‘wordpress admin’. When “hide mode” is disabled, my custom login url does redirect to /wp-admin.

    But when “hide mode” is enabled, my custom login url redirects to the homepage, as does /wp-login and /wp-admin. So I now have no way to access the admin, until I download and rewrite my .htaccess to get back in.

    Either there’s a plugin conflict, a bug, or I’m just not getting what “hide mode” is supposed to do.

    Plugin Author parswp

    @parswp

    new version of plugin released, please check it out and let me know the result.
    thanks

    I got the same result with v2.1.

    The same thing happened to me. It occurred after I changed my permalinks settings to other than ‘defaults‘. It worked again after I changed it back.

    Yeah, this is the same for me. I disabled hide mode and now I get a 404 error when i go to my new login url.
    But when I enable hide mode, the wp-login url does not work, and the new login url does not work. They both redirect to the home page and I can’t log in unless I reset the htaccess file.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Hide Login] Can't log in with hide mode’ is closed to new replies.
Skip to toolbar