Support » Plugins and Hacks » [Resolved] [Plugin: Heatmap Plugin] no documentation whatsoever!

[Resolved] [Plugin: Heatmap Plugin] no documentation whatsoever!

Viewing 15 replies - 1 through 15 (of 18 total)
  • Sorry, my fault. I’ve just updated documentation. After you’ve installed plugin just go to main page of your blog, or any other page of your blog and in the top you will find small arrow. Just click on it and plugin will show you where people wear clicking.

    This bar is visible only for admin and it will not count admin clicks.

    Thx a lot, I figured it out in the end, but updating the description was a good move 😉

    I’m not able to see the toolbar at the top
    CSS loads ok
    Logger records OK (for non admin users)
    But view.js somehow does not create the toolbar div.
    I’m using Firefox 3 and WP 2.7.1.
    Any help is appreciated

    whats your url?


    I can not open the map in my homepage, I click on the arrow but nothing happens.

    Must spend a certain time to start seeing results? Still not a day that i install the plugin.

    Im using, wp2.7.1 and firefox 3

    I have Lightbox usong prototype.js

    The order of loading the scripts makes all the difference

    1. <script type="text/javascript" src="js/scriptaculous.js?load=effects"></script>
    2. <script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.2.6'></script>
    3. <script type="text/javascript" src="js/prototype.js"></script>[/code]

    And it works perfectly.

    Upgrade to version 1.3 just broke it. No dots on the heatmap. 🙁

    I was wondering whether it was me or the plugin..

    Dimitry has made a few adjustments I mailed him about (404’s on a PHP file trying to include within the JS class, tablename in one of the files which was static – if you didn’t have the wp_ prefix you’d get errors). With 1.2 I had a memory_overflow error (still don’t know why) and with 1.3 the error is gone, but also no output (as ajfpp said: no dots on the heatmap).

    Even I can’t see any output. I have mailed the author with the problem. Will check what response I get from him.

    any news regarding this issue?

    Got the same JS error. Any help ?

    I mailed the author about a week ago, but never heard back from him. So I have no idea what’s going wrong and how to fix it 🙁

    I have not much experience with cashing.

    “Set permission to 777 or 666 for /wp-content/plugins/heatmap/cache folder.”

    Any idea where i can do that?


    Just found out how to do this, but don’t need it for the moment… I was testing locally 🙂

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘[Resolved] [Plugin: Heatmap Plugin] no documentation whatsoever!’ is closed to new replies.