Support » Plugin: Health Check » [Plugin: Health Check] Plugin Needs Upgrade?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I had a similar problem. Correctly reports what version I have but gets the message wrong by telling me this is fine for wp 3.2 when I am only running PHP 5.1.3

    Plugin Author Peter Westwood

    (@westi)

    WordPress Lead Developer

    @mercime: PHP version 5.2.17 is greater than PHP 5.2.4 – it is a decimal version numbering system: Major Version 5, Minor Version 2, Release X.

    Plugin Author Peter Westwood

    (@westi)

    WordPress Lead Developer

    @greg.smith0 please can you paste the full output from the plugin cheers.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Health Check] Plugin Needs Upgrade?’ is closed to new replies.