WordPress.org

Support

Support » How-To and Troubleshooting » [Plugin: HeadSpace2] Problems in 2.7

[Plugin: HeadSpace2] Problems in 2.7

  • Hi,

    I have a problem with HeadSpace in 2.7

    On editing pages, it shows the ‘Headspace’ section twice and all other settings are not showing at all.

    Also, when I select ‘keywords’ to be shown in that ‘Headspace’ section on edditing a page, it doesn’t show that field to enter data?

    It is a fresh WP 2.7 install. I have imported my posts and pages from a 2.6 with headspace install, I can’t image it has anything to do with it, but someone knows how to fix this?

Viewing 12 replies - 1 through 12 (of 12 total)
  • I am starting to believe it gets messed up by the new ‘Screen options’ function on top of the edditting a page screen? Somehow, clicking this on and off, non of the fields are showing, except for the big field to enter text…

    Keywords is now showing in the post edditing screen, but first time I update ‘Keywords’ it comes with this error message:

    Warning: unserialize() expects parameter 1 to be string, array given in /storage/morefolders/wp-content/plugins/headspace2/modules/page/custom.php on line 37

    ???

    now it seems is has broken down completely :'(

    I am getting the same problem. Hopefully it will get fixed.

    Having a similar issue here. I just now uploaded a 2.7 install from my local box to my site.

    Headspace was working fine on the local install, but as soon as I migrated it, it started acting buggy. Clicking on a page template to edit settings just…crashes it, and I get a 500 internal error if the plugin is active.

    I hope whatever it is can be fixed – Headspace is amazing.

    Try increasing your memory limit – as far as I’m aware there is no major problem with HeadSpace and WP 2.7

    heh, that was the first thing I did actually. I increased the limit to 32MB and it’s still churning out errors.

    same here matt.

    hs2 for all of its power is becoming a huge memory hog I am seeing it on more than a couple of my old blogs. I love the plugin, but I am being forced to make a choice between using it and using several other useful plugins, of course this is getting to be true with several other plugins too unfortunately. I am hoping that within the next few upgrades of this plugin the situation gets better.

    Headspace only loads the configured modules when displaying your site, so memory usage should be minimal. In the admin interface it does use more memory and this is being looked at. However, this situation should not get worse over time.

    It would be better to report problems with headspace at the headspace website, not here where I don’t regularly read.

    @johny5 I tried to register on the bug page but it wouldn’t let me and hadn’t gotten around to emailing you yet. The 6.3.11 seems to be running better than the 6.3.9 version, but that might be because I purged my db of the all the revisions dropping the size by nearly a third.

    Having this issue myself. Uninstalled, and reinstalled the plugin, still no success.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: HeadSpace2] Problems in 2.7’ is closed to new replies.