WordPress.org

Support

Support » Plugins and Hacks » HeadJS Loader » [Plugin: HeadJS Loader] Openstack validation and WP-Minify

[Plugin: HeadJS Loader] Openstack validation and WP-Minify

  • I’ve been attempting to deploy HeadJS across numerous sites with the following plugins also installed:

    1. Gigya or Janrain Engage
    2. WP-Minify

    In both instances with the OpenStack services (Gigya, Janrain Engage) HeadJS can’t seem to parse their JS scripts correctly, breaking third party authentication.

    Also, WP-Minify has serious problems with HeadJS as HeadJS attempts to place all the minified JS data inside it, yet Minify expects it outside of the HeadJS loader functionality.

  • The topic ‘[Plugin: HeadJS Loader] Openstack validation and WP-Minify’ is closed to new replies.
Skip to toolbar