Header Slideshow
[resolved] Header error with www. (6 posts)

  1. wshsa
    Posted 3 years ago #

    I have installed and configured the slideshow header plugin and works fine when viewing the site without www. in the address bar, however when going using www. I get the following error only:

    Warning: Cannot modify header information - headers already sent by (output started at /home/icaruspa/public_html/wp-content/plugins/header-slideshow/header-slideshow.php:35) in /home/icaruspa/public_html/wp-includes/pluggable.php on line 866

    I have tried to look at the code but it's completely greek to me, please help.


  2. Michael Smale
    Plugin Author

    Posted 2 years ago #

    Hi there,

    Sorry for your trouble, and my lateness in replying...

    The new version of the plugin should fix the problem you've helped identify.

    Please checkout the thread at:


    because this contains some caveats about updating the plugin.

    Also feel free to get in touch directly should you continue to have trouble.

    Kind regards,

  3. kaco3000
    Posted 2 years ago #

    Hi I was having the same problem but after the update that error was corrected but along came another problem. The header sits where it's supposed to but now it has an invisible space that pushes all of the content on my site down. I tried messing with the css files for both the site and the plug in but nothing changes. please help.

    You can see it here : http://www.laembajadaskate.com

  4. Michael Smale
    Plugin Author

    Posted 2 years ago #

    Hi there,

    Thank you for your question.

    You can resolve the issue by modifying the margin-top property in the file:


    Changing the margin-top from 525px to 260px should fix your problem.

    N.B. You may need to clear your browser's cache after making this change for it's effect to be visible.

    Please feel free to contact me directly should you have any further questions.

    Best regards,

  5. kaco3000
    Posted 2 years ago #

    That did it! Thanks for the help. Turns out I was updating and uploading the wrong file.

    Thanks again for the quick reply!

  6. Michael Smale
    Plugin Author

    Posted 2 years ago #

    Your welcome. Thanks for the question. No doubt many others have and will experience the same thing. Hopefully this thread can assist them too.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Header Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic