WordPress.org

Support

Support » Plugins and Hacks » jQuery Pin It Button For Images » Plugin has suddenly stopped working

Plugin has suddenly stopped working

  • Hi my plugin has suddenly stopped working. I think it has happened following a theme upgrade. I’m using Headway 3.7.5 on http://livesharetravel.com. The theme upgrade included the following: Plugin Compatibility: Renamed the Headway image resizing class so it does not conflict with other plugins
    So I figured maybe this was actually causing the conflict (despite this being a fix!). I’ve tried enabling the new class: HeadwayImageResize, have emptied W3 total cache’s cache and set the plugin to debug mode now. Hoping this gets resolved – this was the only plugin I’ve found that works with my site theme and customisations.

    https://wordpress.org/plugins/jquery-pin-it-button-for-images/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Marcin Skrzypiec

    @mrsztuczkens

    Hi,

    please remove HeadwayImageResize from enabled classes and let me know.

    Hi – no it’s still not working.

    Plugin Author Marcin Skrzypiec

    @mrsztuczkens

    Okay, so my best guess is that the updated version of the theme conflicts with the plugin. Plugin’s settings are fine but hover doesn’t ‘catch’, which means something is preventing it from doing that. As I said, most probably it’s the theme and there’s not much I can do to help here. Sorry.

    Ok thanks, I’m still working through it on my theme’s support forum too, so hopefully I’ll get some help there to get it working properly. Very disappointing as it worked so well before.

    Hi! I’m having the same problem – suddenly the plugin stopped working but I didn’t update my theme, so this should be the problem. Also I noticed that the plugin stopped working at some other pages I’ve been often visiting – so I believe something is wrong with the plugin in general. Can you please check it out.

    My page: avbart.com

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Plugin has suddenly stopped working’ is closed to new replies.
Skip to toolbar