WordPress.org

Forums

WP Smush - Image Optimization
[resolved] Plugin has "Http Error" with WP 3.8 (5 posts)

  1. ShawnLunny
    Member
    Posted 2 years ago #

    We are having an issue where 25% of the time the smush it plugin is failing on media image upload. The image preview shows error message "HTTP Error". Please advise.

    http://wordpress.org/plugins/wp-smushit/

  2. WPMU DEV - Your WordPress Team
    WPMU DEV Support Staff
    Plugin Author

    Posted 2 years ago #

    @ShawnLunny,

    Please got to Settings > Media. In the Smush.it section make sure you don't have the checkbox set for debug output. Also check the timeout setting. If it is too low you might be getting timeouts from the remote call to the Yahoo Smush.it service.

  3. ShawnLunny
    Member
    Posted 2 years ago #

    The default is 60 seconds. Should it ever take longer than that? We have been running our sites for 6 months now on smush it and it just arose. Is this a server side problem on the smush it servers?

    We are just smushing 1 image at a time here.

  4. Hi @ShawnLunny,

    Are you getting this error message for every image, even for those images which are small in size?

    Could you please share me the screenshot of error message using image sharing website like http://imgur.com/ ?

    Kind Regards,

  5. WPMU DEV - Your WordPress Team
    WPMU DEV Support Staff
    Plugin Author

    Posted 2 years ago #

    Hey there.

    We haven't heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. :)

    Hope you have a fantastic day!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Smush - Image Optimization
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic