Support » Plugin: Advanced Featured Page Widget » Plugin has conflict with Genesis Framework

  • I tried to install this plugin under the Genesis Frame work and this plugin has conflict with several functions that are already declared in the Genesis Framework.

    Specifically the functions: the_content_limit(), get_the_content_limit().

    Don’t know if you are aware of this or not.

    I simply prefixed your function names to prevent the naming conflict.

    http://wordpress.org/plugins/advanced-featured-page-widget/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Plugin has conflict with Genesis Framework’ is closed to new replies.