Project Tasks
[resolved] Plugin Hangs When Clicking on a Task (3 posts)

  1. pullyl
    Posted 2 years ago #

    Whenever I try to modify a project task, I see the progress bar but cannot move any further. I have tried this in both Safari and Chrome, but get the same result. Is anyone else seeing this?


  2. cgdntx
    Posted 2 years ago #

    Posting this in case anyone else runs into it. It was driving me nuts earlier today.

    You're probably getting this because you're running WP from a virtual directory or an apache alias (for example, I'm running WAMP and my WP is installed at localhost/wordpress/).

    There are several places in the code where things are referenced off the root, so the app is looking for /wp-admin/blahblahblah instead of /wordpress/wp-admin/blahblahblah.

    Here are the places I changed that and I quit getting hung up -

    project-tasks-form.php line 131
    project-tasks.css lines 74 and 196
    project-tasks.js line 89

  3. dreamsofmatter
    Plugin Author

    Posted 2 years ago #

    This should work in the latest version 0.9.2.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Project Tasks
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.