WordPress.org

Support

Support » Plugins and Hacks » Hana Flv Player » [Resolved] [Plugin: Hana Flv Player] Hana FLV shows no video only sound in IE8 (only)

[Resolved] [Plugin: Hana Flv Player] Hana FLV shows no video only sound in IE8 (only)

  • Had a curious thing happen at a client’s meeting.

    Compressed all of the videos using H.264 and used the HTML5 with MediaElemment.js playback feature of the plug-in. The videos played back great under IE6,7 and 9. Firefox, Chrome and Safari. The iPads and iPhones all worked too. But in IE8 the video would not show, we can only hear the audio. Very strange.

    Anyone else had this experience? Is there something we can do to get them to work? I would not think it is the MP4 files since is works in other versions of IE.

    Thanks,
    Tim

    http://wordpress.org/extend/plugins/hana-flv-player/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author HanaDaddy

    @nurungji

    Hello, can you please provide the URL? I will check with IE8 myself .

    I can’t post the info in the forum, they are corporate private videos. Can I send you a seperate e-mail?

    Plugin Author HanaDaddy

    @nurungji

    Here is my old email address. Send me email to ‘nurungji2 at yahoo.com’ and post reply here, so I get a notification. Thanks.

    Hi Hana,

    I have the same problem in IE8 I get the black screen, I need your help.

    thank you!

    Plugin Author HanaDaddy

    @nurungji

    Hi can you provide the URL ? I will take a look.

    Thanks

    I’m having the same problem.

    Using IE8 and got sound with no image. I’ve emailed you the URL on the address you provide further up this thread. can you please have a look and see if you can tell what the problem is.

    Plugin Author HanaDaddy

    @nurungji

    I will check later at home. Thanks.

    Plugin Author HanaDaddy

    @nurungji

    Okay, I got it.

    I will update the plugin soon but if you can’t wait, you can add below lines right before </body> tag in your theme’s footer.php file.

    <!--[if IE 8]>
    <style> .me-plugin { position: static; } </style>
    <![endif]-->

    Thanks for reporting!

    Thanks for the fix.

    Its not working at all in IE8 for me. Any help?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] [Plugin: Hana Flv Player] Hana FLV shows no video only sound in IE8 (only)’ is closed to new replies.
Skip to toolbar