WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Haiku minimalist audio player] jPlayer 1.2.0 : id='haiku-player1' : Error!

[Resolved] [Plugin: Haiku minimalist audio player] jPlayer 1.2.0 : id='haiku-player1' : Error!

  • Wonderful minimalistic player!

    Sorry, I got an error message:

    jPlayer 1.2.0 : id='haiku-player1' : Error!
    
    Problem with Flash component.
    
    Check the swfPath points at the Jplayer.swf path.
    
    swfPath = xxxxxxxxx_path_to_install/wp-content/plugins/haiku-minimalist-audio-player/js/
    url: xxxxxxxxx_path_to_install/wp-content/plugins/haiku-minimalist-audio-player/js/Jplayer.swf
    
    Error: a._getMovie().fl_setFile_mp3 is not a function

    – checked the path of Jplayer.swf = correct
    – checked permissions = 644 (failure)
    – changed permissions to 755 (failure)

    OSX Apple,
    Firefox 12 fails
    Chrome ok.

    http://wordpress.org/extend/plugins/haiku-minimalist-audio-player/

Viewing 1 replies (of 1 total)
  • Plugin Author Dalton Rooney

    @daltonrooney

    This can sometimes happen if you have Firebug active. It can also be caused by conflicting JavaScript in a plugin or in your theme. Try disabling your plugins one at a time and reverting to the TwentyEleven theme temporarily and see if that helps.

    Dalton

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Haiku minimalist audio player] jPlayer 1.2.0 : id='haiku-player1' : Error!’ is closed to new replies.