GTS Translation Plugin
WordPress 3.4 Warning array error on line 537 (3 posts)

  1. AT Admin
    Posted 3 years ago #

    I left a message at your website a week ago, but never received any feedback. Since updating to WordPress 3.4 I am receiving an "array error on line 537".

    I did what was suggested at http://wordpress.org/support/topic/34-warning-array-error-on-line-537?replies=2#post-2913356 and found that it was the GTS Plugin giving me the error. I'm not sure what to do. I've also contacted my Host and they said it's on the WordPress side of things.

    Please advise me how to fix it. I do like the plugin.


  2. jenosavel
    Posted 3 years ago #

    I was also having this error. I disabled the GTS plugin and all seemed to be well. However, I made the mistake of trying to reactivate it, and that caused my entire site to return 500 internal server errors, including my admin pages.

    Thankfully after about 10 minutes I was able to get my wordpress admin panel to work just long enough to deactivate the plugin again and that seems to have removed the errors.

    I would like to use this plugin in the future, but the errors are currently unacceptable.

  3. AT Admin
    Posted 2 years ago #

    Still have not gotten feedback.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • GTS Translation Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.