Support » Plugin: Growmap Anti Spambot Plugin » [Plugin: Growmap Anti Spambot Plugin] Syntax error in line 16

  • This plugin seems to work great, but it’s been throwing error messages when I’m in dev debug mode. I’m not much of a PHP coder yet, but I Googled around and found a tweet from May 10, 2012 stating that there’s a syntax error. I followed the tweet’s advice and all seems fine now. Here’s the error:

    $gasp_check == false; on line 16 needs to be changed to $gasp_check = false;

    Author, thank you for this plugin, and also please fix this in your next version! Thanks!

    http://wordpress.org/extend/plugins/growmap-anti-spambot-plugin/

  • The topic ‘[Plugin: Growmap Anti Spambot Plugin] Syntax error in line 16’ is closed to new replies.