WordPress.org

Forums

Gravity Forms WYSIWYG
Unable to type in field if wysiwyg is activated (6 posts)

  1. HorrorUK
    Member
    Posted 2 years ago #

    I've added wysiwyg to a body field, but it is not allowing me to type in it when it is selected.

    I've seen an image of how the editor should look, and mine is different, it shows the two tabs, but none of the wysiwyg buttons.

    http://wordpress.org/extend/plugins/gravity-forms-wysiwyg/

  2. bradvin
    Member
    Plugin Author

    Posted 2 years ago #

    is this on the frontend or in the admin in the form designer?

  3. HorrorUK
    Member
    Posted 2 years ago #

    blimey that was quick :) I added a little extra info to the original post.

    It's on the form itself, if you skip through to page 3 of the following form, you'll see the post body.

    http://indie-film.tv/submit-a-film-festival

    Thanks

  4. HorrorUK
    Member
    Posted 2 years ago #

    Another thing I'bve just noticed, is that it seems to work ok when previewing the form, it's just when on the front-end it has a problem

  5. HorrorUK
    Member
    Posted 2 years ago #

    I've discovered the problem, which is at least a start to finding a solution :)

    It doesn't work if the page has page breaks in it and the post body or a WYSIWYG field is not on the first page of the form.

  6. gistcloud
    Member
    Posted 2 years ago #

    I have the same issue with page breaks and using the WYSIWYG field. Was a solution ever found for this issue?
    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.