WordPress.org

Support

Support » Plugins and Hacks » Gravity Forms + Stripe » [Resolved] [Plugin: Gravity Forms Stripe Add-On] Are these incompatible? GF 1.6.7, new Stripe (9/7/12), GF Stri

[Resolved] [Plugin: Gravity Forms Stripe Add-On] Are these incompatible? GF 1.6.7, new Stripe (9/7/12), GF Stri

  • I just activated a Stripe account on 9/7/12, purchased Gravity Form 1.6.7, and downloaded the GF Stripe Add-on 0.1.3.

    I am also getting the “Invalid API key” on the Stripe Settings page. From the support forum, it looks like there is no way to get this combination to work. Is that correct? I need a solution by this weekend, so does that mean I need to find another way to integrate Stripe with Gravity Forms?

    http://wordpress.org/extend/plugins/gravity-forms-stripe/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Gravity Forms Stripe Add-On] Are these incompatible? GF 1.6.7, new Stripe (9/7/12), GF Stri’ is closed to new replies.
Skip to toolbar