Gravity Forms Salesforce Add-on
Word "Array" in custom multi-select field (2 posts)

  1. krista06880
    Posted 3 years ago #

    The data for the custom multi-select field in the Gravity Form is not syncing to Salesforce where I have a multi-select field with values that mirror those in the form. When I test select 2 or 3 values in the multi-select an test the form, the word "Array" appears in the corresponding field in the lead record created in Salesforce. In the Advanced Tab on the Gravity Form, I have checked the box for Allow Field to be Populated Dynamically and entered the API name for the field Platforms__c as the Parameter.

    Based on your Either/Or instructions in the FAQs, I have also tried entering Platforms__c as the Admin Label instead of the above. As a last ditch, I have tried combining the two together (Platforms__c as Admin Label AND checking the box and entering Platforms__c as the parameter)

    Is there anything else I need to do or is there something I am doing wrong? (i.e. do i need to enter anything into the CSS Class Name field?)

    Thank you


  2. Aldo
    Posted 3 years ago #

    Same issue here.
    Any solution to this?


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Gravity Forms Salesforce Add-on
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic